Lightning Vulnerability Discovered; LND Node Operators Urged to Upgrade ASAP

An undisclosed vulnerability in LND versions 0.10.x and below was revealed Thursday. Developers are urging node operators to update to the newest version.
Source: Coin Desk

Leave a Reply